Ubuntu & Debian FIX java plugin for Firefox and Chrome

How to Fix java plugin in Ubuntu for Firefox/Chrome

The error:

Your browser Mozilla Firefox or Google Chrome refuses to execute a java applet because of the security risks related to an old version of java, most likely the jdk1.7.0_40 which has been disabled by Mozilla Firefox plugin mantainers on October the 16th. So you probably want to install jdk1.7.0_45.  Anyway, this said, this procedure will most likely work with following versions of Java, Firefox, Chrome, Ubuntu 🙂 And of course. if you need to install Java for your browsers or operating system and you haven’t yet installed once, just skip the parts with the “rm” command as the rest is the same.

Continue reading “Ubuntu & Debian FIX java plugin for Firefox and Chrome”

Incoming search terms:

  • fliesr4l (1)
  • rushxx6 (1)
(Visited 4,352 times, 1 visits today)